Install (Gentoo)

From Fcitx
Jump to: navigation, search
Other languages:
English

Install source

Fcitx has been in Gentoo portage tree for a long time. You can install it using emerge.

# emerge -av fcitx

It is strongly recommended to add the gtk, gtk3, qt USE flags in order to build the corresponding im modules.

# USE="gtk gtk3 qt4" emerge -av fcitx

Or you can add the USE flags in /etc/portage/package.use and then install it. (recommended)

app-i18n/fcitx gtk gtk3 qt4

Next step

Configure (Gentoo)