Search results

Jump to navigation Jump to search
  • If you are using older Ubuntu, your Ubuntu might only have {{package ubuntu|im-switch}}, you could use or run {{package ubuntu|language-selector}} from your desktop launcher.
    868 bytes (120 words) - 23:17, 2 February 2016
  • ...ffical repo for a long time, but Fcitx newer than 4.2 will first appear in Ubuntu since 12.04. [[Special:MyLanguage/Configure (Ubuntu)|Configure (Ubuntu)]]
    782 bytes (116 words) - 23:17, 2 February 2016
  • If you are using older Ubuntu, your Ubuntu might only have {{package ubuntu|im-switch}}, you could use or run {{package ubuntu|language-selector}} from your desktop launcher.
    1 KB (146 words) - 22:54, 2 February 2016
  • ...ffical repo for a long time, but Fcitx newer than 4.2 will first appear in Ubuntu since 12.04. [[Special:MyLanguage/Configure (Ubuntu)|Configure (Ubuntu)]]
    930 bytes (140 words) - 22:54, 2 February 2016
  • == Ubuntu == [[Special:myLanguage/Install (Ubuntu)|Install (Ubuntu)]]
    2 KB (237 words) - 23:18, 2 February 2016
  • == Ubuntu == [[Special:myLanguage/Install (Ubuntu)|安装 (Ubuntu)]]
    2 KB (196 words) - 23:47, 2 February 2016
  • == Ubuntu == <!--T:2--> [[Special:myLanguage/Install (Ubuntu)|Install (Ubuntu)]]
    2 KB (275 words) - 14:55, 8 May 2016
  • In spite of Ubuntu, Debian, Fedora, OpenSUSE, other distribution don't have utils to help to s [[Category:How-to]]
    3 KB (523 words) - 16:46, 23 November 2020
  • In spite of Ubuntu, Debian, Fedora, OpenSUSE, other distribution don't have utils to help to s [[Category:How-to]]
    4 KB (579 words) - 16:45, 23 November 2020
  • === im-config (Debian/Debian-based/Ubuntu) ===
    8 KB (1,285 words) - 05:44, 19 April 2022
  • ...g upgrade. Try uninstall {{package ubuntu|fcitx-frontend-gtk2}}, {{package ubuntu|fcitx-frontend-gtk3}} or coressponding package on your system and re-instal And try to resolve all incompatible errors. Usually, ubuntu's fcitx-frontend-qt5 and libfcitxqt5-1 are good source for fcitx-qt5 build
    10 KB (1,700 words) - 07:20, 11 February 2021
  • ...ules 相关的文件并未在升级时正确生成。试试卸载{{package ubuntu|fcitx-frontend-gtk2}}, {{package ubuntu|fcitx-frontend-gtk3}} 或者你发行版对应的包,然后重新安装� 在尝试解决所有不兼容错误的时候。通常,ubuntu 的 fcitx-frontend-qt5 和 libfcitxqt5-1 是针对特定 qt 版本构建 fc
    10 KB (390 words) - 05:14, 17 March 2022
  • ...g upgrade. Try uninstall {{package ubuntu|fcitx-frontend-gtk2}}, {{package ubuntu|fcitx-frontend-gtk3}} or coressponding package on your system and re-instal And try to resolve all incompatible errors. Usually, ubuntu's fcitx-frontend-qt5 and libfcitxqt5-1 are good source for fcitx-qt5 build
    14 KB (2,231 words) - 04:30, 8 May 2022
  • ...tion can satisfy the dependencies (Especially, we consider CentOS, Debian, Ubuntu here, since they are usually out of date).
    7 KB (1,130 words) - 23:17, 2 February 2016
  • ...tion can satisfy the dependencies (Especially, we consider CentOS, Debian, Ubuntu here, since they are usually out of date).
    7 KB (1,185 words) - 13:14, 23 July 2016