Install and Configure

From Fcitx
Jump to navigation Jump to search

Other languages:
Info: We're sorry about we cannot provide information of those old version of distribution. The problem is, they might not have up to date Fcitx, which is not supported anymore, and the configuration method might change. And we won't provide any help information for third-party repository problem, because the third-party package might mess things up or missing specific configuration on specific distribution, and might not keep update to date version of Fcitx. As Fcitx developer, we are trying our best to work with common distribution packager, and make sure we notfiy every necessary change to those packager. So install from offical repo is the easiest and safest way.


Info: All infomation below expect for Other is for people who install fcitx from their repository, if you compile fcitx yourself, you should always check Other.


Find your distribution below.

Note for GNOME Later than 3.6

Ubuntu

Install (Ubuntu)

Configure (Ubuntu)

Debian

Install (Debian)

Configure (Debian)

Fedora

Install (Fedora)

Configure (Fedora)

OpenSUSE

Install (OpenSUSE)

Configure (OpenSUSE)

Gentoo

Install (Gentoo)

Configure (Gentoo)

Arch Linux

Refer to ArchWiki

Other distro

Install (Other)

Configure (Other)